テクニカルFAQ

質問

VMware ESXiのvMA 5.x上でPowerChute Network Shutdown v2.2.3からv2.2.4のアップデートインストールができない

このページでは、VMware ESXiにおいてvMA v5.x上でPowerChute Network Shutdown v2.2.3からv2.2.4へのアップデートインストールが行えない問題について説明しています。

【問題の概要】
VMware ESXiにおいて、vMA v5.xを使用している場合PowerChute Network Shutdown v2.2.3からv2.2.4へのアップデートインストールが行えない。

【問題の詳細】
vMA v5.xにおいて、PowerChute Network Shutdown v2.2.3からv2.2.4へのアップデートインストールを行うと以下のエラーメッセージが表示し、インストールに失敗します。

Update configuration is not supported because this machine has multiple IP addresses.Please Remove the Powerchute/group1/Update directory and run PCNSConfig.sh again.Configuration Cancelled.
(このマシンには複数のIPアドレスが割り当てられているためアップデートインストールはサポートされません。Powerchute/group1/Updateディレクトリを削除の上、再度PCNSConfig.shを実行してインストールを行ってください。設定はキャンセルされます。)


【対象バージョンと問題の背景】
この問題はvMA 5.xでのみ発生します。
vMA v5.xではループバックとネットワーク接続用に2種類のIPアドレスを使用します。PowerChute Network Shutdownのインストール時には、Network Management Cardとの通信用に使用するIPアドレスを選択するプロンプトが出ます。アップデートインストールの場合はその選択を行うことができないため、エラーとなります。

【回避策】
上記バージョンのvMAでは、アップデートインストールではなく新規のインストールを行ってください。
その場合、設定が引き継がれないため、設定内容をあらかじめ記録し、インストール後に再設定を行ってください。

これは役に立ちましたか?
私たちは情報を改善するために何ができるのでしょうか?